Changeset 3224 in CLRX for CLRadeonExtender/trunk/README.md


Ignore:
Timestamp:
Jun 29, 2017, 11:01:06 AM (3 years ago)
Author:
matszpk
Message:

CLRadeonExtender: Add new option GCC5CXX11NEWABI for forcing new GCC5 C++11 new ABI.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • CLRadeonExtender/trunk/README.md

    r3223 r3224  
    102102### Usage of libraries in binaries
    103103
    104 The default binary libraries for Linux are compiled for C++11 old ABI, hence you must add
    105 option -D_GLIBCXX_USE_CXX11_ABI=0 to compiler commands if you are using GCC 5.0
    106 or higher or compiler that by default uses new C++11 ABI.
     104The default (without '-gcc5' in name) binary libraries for Linux are compiled
     105for C++11 old ABI, hence you must add option -D_GLIBCXX_USE_CXX11_ABI=0 to
     106compiler commands if you are using GCC 5.0 or higher or compiler that by default
     107uses new C++11 ABI.
    107108
    108109### Usage
Note: See TracChangeset for help on using the changeset viewer.